Help & Support
Have a question? Post here and a community member will be happy to help you. You can also leave suggestions/feedback for our Community Manager to investigate too!
Forum banner picture
  • No tags
View Tag Cloud
  • Chrisheron's Avatar
    @Rebecca please find attached image minus COST function.
    Attached Images Attached Images  
  • Rebecca's Avatar
    Head of Community
    @Chrisheron Thank you so much for this! It really helps! I am going off to take this to my App Team for investigation and will report back as soon as I have a concrete update πŸ˜€
    πŸ“’πŸ“’πŸ“’πŸ“’πŸ“’πŸ“’ ATTENTION ALL MEMBERS πŸ“’πŸ“’πŸ“’πŸ“’πŸ“’πŸ“’

    Want to take part in our Members ONLY Customer Broadband Trial? πŸ€©β€‹β€‹β€‹β€‹β€‹β€‹β€‹
    Click here to read more!
  • Rebecca's Avatar
    Head of Community
    @Chrisheron & @DeniseLynn Afternoon πŸ˜€ I wanted to take the opportunity to update you now I have gone back to the App Team and had a meeting with them regarding this issue - They are still doing a lot of work in order to understand and investigate why this is happening.

    Can you both just double check you are both running the latest software on your smart phones, whether that is android or apple and also ensure you are running the latest version of My Utilita too - and check if this is still happening and showing the KWPH instead of price values?


    Once you confirm and update I can feed this back to our App Team to help them rule those factors out πŸ˜€

    Thanks, and hope you're both well!
    Rebecca - your Community Manager
  • Chrisheron's Avatar
    Quote Originally Posted by Rebecca View Post
    @Chrisheron & @DeniseLynn Afternoon πŸ˜€ I wanted to take the opportunity to update you now I have gone back to the App Team and had a meeting with them regarding this issue - They are still doing a lot of work in order to understand and investigate why this is happening.

    Can you both just double check you are both running the latest software on your smart phones, whether that is android or apple and also ensure you are running the latest version of My Utilita too - and check if this is still happening and showing the KWPH instead of price values?


    Once you confirm and update I can feed this back to our App Team to help them rule those factors out πŸ˜€

    Thanks, and hope you're both well!
    Rebecca - your Community Manager

    The COST function on gas has now mysteriously REAPPEARED. You are at as much of a loss as we are. Iw will closely monitor this in case the COST function '
    ​​​​​​​somehow' disappears again.

    Regards
  • DeniseLynn's Avatar
    Level 1
    @Rebecca hello, I've just seen your message. I can confirm that the cost has reappeared on the gas usage. However I've checked today and the last figures are for Sunday 17th July-today is Thurs 21st . Thanks for your help in this
    ​​​​​​​Denise
  • Rebecca's Avatar
    Head of Community
    @DeniseLynn How strange! Can you provide me another update next Monday, and if the date is still delayed - let me know and I will escalate it. It may just be taking some time to re-sync with the main smart meter.
  • DeniseLynn's Avatar
    Level 1
    @Rebecca no probs will do
    ​​​​​​​Denise
  • Rebecca's Avatar
    Head of Community
    @DeniseLynn Thank you! πŸ˜€
Reply to Thread